Delays in sealing of cases
Incident Report for Assently
Resolved
This incident has been resolved.
Posted Oct 18, 2023 - 17:58 CEST
Monitoring
Cases are currently sealing as expected, and the queue of cases that were affected by the incident have been processed.
We are still monitoring the situation.
Posted Oct 18, 2023 - 15:01 CEST
Identified
An intermittent outage at one of our service providers are causing sealing of cases to be delayed. We are working with them to resolve the issue.

Meanwhile, signed cases may be delayed in reaching the "finished" state, and may remain in the "signed" state until the issue has been resolved. Any cases that are signed during this timeframe will reach the "finished" state once the incident has been resolved.
Posted Oct 18, 2023 - 12:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2023 - 10:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2023 - 09:16 CEST
Investigating
We are observing delays in sealing of signed cases. Cases currently remain in "signed"-state. We are investigating.
Posted Oct 18, 2023 - 09:01 CEST
This incident affected: Assently E-Sign.